Discussions  >  CollabNet Subversion Admins  >  Couldn't perform atomic initialization

Back to topic list

Couldn't perform atomic initialization

Author wtr (OCN Member)
Full name Wouter Saaltink
Date 2010-07-05 07:23:16 PDT
Message I have installed subversion edge on a VMware guest with Ubuntu 10.04, and I can't commit anything without getting this error:

Couldn't perform atomic initialization

I tried it from two clients with tortoise svn and one of these clients with Ankhsvn, but all give the same error. This makes me believe the error is generated on the server side.

I am not sure what this "atomic initialization" means, and I can't find anything about it. Can somebody explain what this means?

This Subversion Edge is really great, but this error is unfortunately a big show-stopper.

greatz,

Wouter Saaltink

« Previous message in topic | 1 of 8 | Next message in topic »

Messages

Show all messages in topic

Couldn't perform atomic initialization wtr (OCN Member) Wouter Saaltink 2010-07-05 07:23:16 PDT
     Re: Couldn't perform atomic initialization markphip (OCN Member) Mark Phippard 2010-07-05 08:03:11 PDT
         RE: Re: Couldn't perform atomic initialization wtr (OCN Member) Wouter Saaltink 2010-07-05 08:12:16 PDT
             RE: Re: Couldn't perform atomic initialization wtr (OCN Member) Wouter Saaltink 2010-07-05 08:14:42 PDT
                 Re: Couldn't perform atomic initialization markphip (OCN Member) Mark Phippard 2010-07-05 08:15:42 PDT
                     RE: Re: Couldn't perform atomic initialization wtr (OCN Member) Wouter Saaltink 2010-07-05 09:01:08 PDT
                         Re: Couldn't perform atomic initialization markphip (OCN Member) Mark Phippard 2010-07-05 09:03:37 PDT
                             RE: Couldn't perform atomic initialization ntuduc (OCN Member) Duc Nguyen 2013-12-03 02:28:27 PST
Messages per page: