Discussions  >  CollabNet Subversion Admins  >  Installation problem on german Windows 2008 Server

Back to topic list

Installation problem on german Windows 2008 Server

Author thomas_krebs (OCN Member)
Full name Thomas Krebs
Date 2011-12-21 06:15:11 PST
Message Hi,

I just installed on a german x64 Windows 2008 R2 and encountered the following problem:
I installed into a directory C:\Programme\csvn instead
of the proposed C:\csvn.
The installation initially went fine but the server
could not be started. The event log showed the path
of the apache config file as "C:\\Programme\\​csvn\\\\data\\​config\httpd.conf" was wrong. I'm not sure if the four backslashes were the problem but apparently the problem was that there is not a directory "C:\Programme\" on the
disk, rather than the Windows shells mimics that
directory for the user. The installation however uses
that directory string for concatenating the path string
for the apache config file for starting the server and
also within the various included coniguration files.
After editing all paths to the 'correct' "C:/Program Files/csvn/..." (I also used slashes rather than backslashes) everything AFAICS runs fine.
I would suppose the installation procedure should be
updated to reflect that problem.

Thomas

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

Installation problem on german Windows 2008 Server thomas_krebs (OCN Member) Thomas Krebs 2011-12-21 06:15:11 PST
Messages per page: