Discussions  >  CollabNet Subversion Admins  >  XCopy Error in updates.log

Back to topic list

XCopy Error in updates.log

Author robertredd (OCN Member)
Full name Robert Redd
Date 2012-03-20 13:43:00 PDT
Message The following appears in my updates.log after upgrading to the latest Subversion Edge release. Any ideas? It says I have all updates installed now, though.

"Beginning install of updates."
"AppHome is D:\csvn\dist\"
"Copying contents of updates folder"
D:\csvn\dist\..\​updates\appserver\​webapps\csvn.war
D:\csvn\dist\..\​updates\appserver\​webapps\integration​.war
D:\csvn\dist\..\​updates\bin\ab.exe​
D:\csvn\dist\..\​updates\bin\Apache​Monitor.exe
Sharing violation
"There was an XCOPY error applying the updates. Exit code: 4"

« Previous message in topic | 1 of 7 | Next message in topic »

Messages

Show all messages in topic

XCopy Error in updates.log robertredd (OCN Member) Robert Redd 2012-03-20 13:43:00 PDT
     Re: XCopy Error in updates.log markphip (OCN Member) Mark Phippard 2012-03-20 13:46:49 PDT
         RE: Re: XCopy Error in updates.log robertredd (OCN Member) Robert Redd 2012-03-21 05:59:39 PDT
             Re: XCopy Error in updates.log markphip (OCN Member) Mark Phippard 2012-03-21 06:01:26 PDT
                 RE: Re: XCopy Error in updates.log robertredd (OCN Member) Robert Redd 2012-03-21 06:17:04 PDT
                     Re: XCopy Error in updates.log markphip (OCN Member) Mark Phippard 2012-03-21 06:19:17 PDT
                         RE: Re: XCopy Error in updates.log robertredd (OCN Member) Robert Redd 2012-03-21 06:33:35 PDT
Messages per page: