Discussions  >  CollabNet Subversion Admins  >  Re: Apache won't start on windows

Back to topic list

Re: Apache won't start on windows

Author markphip (OCN Member)
Full name Mark Phippard
Date 2012-02-16 12:12:09 PST
Message On Feb 16, 2012, at 3:08 PM, Damion D'Oyley wrote:

> I am attempting to install subversion edge on a 2008 r2 server that is running IIS. I have given it a separate ip address for Subversion.
>
> I have merged the info from the various conf files and commented out the includes. This is so I can set the Listen directive to the appropriate IP address.
>
> Below is a line from my console log.
> 2012-02-16 12:01:55,570 [qtp989279323-60] ERROR console.CommandLineService - Exit status=1 Process err output: Syntax error on line 16 of E:/SVN/data/conf/httpd.conf:
> AuthLDAPURL takes 1-2 arguments, URL to define LDAP connection.
> 2012-02-16 12:01:55,571 [qtp989279323-60] WARN console.LifecycleService - Server start attempt failed with code=1
> 2012-02-16 12:01:55,571 [qtp989279323-60] WARN console.LifecycleService - Output:
>
> This is line 16
> AuthLDAPUrl "ldap://adserver.myd​omain.local/dc="mydo​main",dc="local"?sAM​AccountName?sub?obje​ctClass=user" "NONE"

Why did you type double quotes around mydomain and local? I do not think there is any scenario where they are valid, but if they are you would have to escape them. \"mydomain\"

If you have spaces, then just escape the space such as: dc=My\ Domain\dc=Local\ Tree

Mark

« Previous message in topic | 2 of 2 | Next message in topic »

Messages

Show all messages in topic

Apache won't start on windows ddjammin (OCN Member) Damion D'Oyley 2012-02-16 12:08:06 PST
     Re: Apache won't start on windows markphip (OCN Member) Mark Phippard 2012-02-16 12:12:09 PST
Messages per page: