Discussions  >  CollabNet Subversion Admins  >  RE: Unable to log in to webconsole

Back to topic list

RE: Unable to log in to webconsole

Author gwilson_cn (OCN Member)
Full name Geoffrey Wilson
Date 2012-02-07 15:07:10 PST
Message Tim,

It sounds like something is wrong with the Apache "auth helper url" ("http://localhost:49157" in your case). The console depends on this listener for LDAP logins. You can try it directly to make sure it's up and running and challenging for credentials.

It may be that your conf files just need to be regenerated -- go to Admistration > Server Settings and hit save without changing anything. This ought to restart Apache for you, too.

If that doesn't help, can you login to the console with the built-in account and change the Console log level to INFO (Administration > Server Logs > Configure)? This might provide a bit more information about what's going wrong.

-Geoff
CollabNet

« Previous message in topic | 2 of 5 | Next message in topic »

Messages

Show all messages in topic

Unable to log in to webconsole timweckx (OCN Member) Tim Weckx 2012-02-07 14:35:10 PST
     RE: Unable to log in to webconsole gwilson_cn (OCN Member) Geoffrey Wilson 2012-02-07 15:07:10 PST
         RE: Unable to log in to webconsole timweckx (OCN Member) Tim Weckx 2012-02-21 15:12:30 PST
             RE: Unable to log in to webconsole gwilson_cn (OCN Member) Geoffrey Wilson 2012-02-21 21:42:31 PST
                 RE: Unable to log in to webconsole timweckx (OCN Member) Tim Weckx 2012-02-27 10:48:50 PST
Messages per page: